読者です 読者をやめる 読者になる 読者になる

かりっと揚げたらフライドポテト

㍋出る迄頑張るぞい

水やり

雨が降ったので予定が一つなくなり、順調に学習をすすめられた一日でした

 

久々にエラーが出ました

5.1.2にてSprocketsをgemでインストールする。

ここでおなじみの?バージョンエラーです

f:id:jaga810:20150827000631p:plain

2.11.0というバージョンをインストールしようとしましたが、現在のbundlerでは2.12.4で固定されています。そのためbundle update sprockets コマンドでbundlerのバージョンを更新しろ、と言われました(これで解釈あってるのかな笑)

そこで言われたとおりにしたところ、bundle installが滞りなくすすみ一件落着。

 

一応他のエラー回避を調べてみたところ、2.12.4のバージョンを使うようにgem fileを書き換えるというのがありました。が、後々のエラーが怖かったので使用せず。

 

このままいけば明日で一周目がおわりそうです。がんばるんば